Author Topic: 6.20 patch bugged for me?  (Read 344 times)

0 Members and 1 Guest are viewing this topic.

Offline Zenrer

  • Drgong - Russian
  • Leading Rate
  • *
  • Posts: 9
    • View Profile
6.20 patch bugged for me?
« on: January 02, 2014, 11:44:27 PM »
Hey guys,
been playing for a while now (version 5. 60)

Decided to take the plunge and update to 6. 20, copied all the files across as directed, clicked new, clicked create game, and get an infinite series of 'Error 91'

Reinstalled the game, repatched, same thing.  However, 5. 60 works completely fine for me, so I'm assuming it would be a problem with the files in 6. 20.  Any help would be appreciated.

Thanks
 

Offline Steve Walmsley

  • Aurora Designer
  • Admiral of the Fleet
  • Posts: 6059
  • Thanked: 170 times
    • View Profile
    • http://www.starfireassistant.com
Re: 6.20 patch bugged for me?
« Reply #1 on: January 03, 2014, 02:24:56 AM »
Hey guys,
been playing for a while now (version 5. 60)

Decided to take the plunge and update to 6. 20, copied all the files across as directed, clicked new, clicked create game, and get an infinite series of 'Error 91'

Reinstalled the game, repatched, same thing.  However, 5. 60 works completely fine for me, so I'm assuming it would be a problem with the files in 6. 20.  Any help would be appreciated.

Thanks

Make sure you also updated the Stevefire.mdb file. Also make sure you apply the v6.21 patch as well.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51