View full version: Aurora Bugs
1 2 3 »
  1. Official v7.10 Bugs Reporting Thread
  2. Error 380
  3. "Error 3201 was generated by DAO.recordset."
  4. Error 713
  5. Official v6.40 Bugs Reporting Thread
  6. Cloaking Device -Possible Bug-
  7. Official v7.00 Bugs Reporting Thread
  8. Official v6.10 Bugs Thread
  9. OrbitalMovement
  10. MSSTDFMT.DLL error with new Windows install
  11. Bugs observed in Linux
  12. Error 6 Overflow with Sensors
  13. Using 2 computer screen
  14. Official v5.50 Bugs Thread
  15. Official v5.42 Bugs Thread
  16. Official v6.20 Bugs Thread
  17. Official v6.30 Bugs thread
  18. Some Assistance Required
  19. Error Reports to 5.54, 6.2 and 6.3 Beta
  20. Error in UpdateMessages
  21. Run time error 3075 when pressing on geo status.
  22. v5.56/v5.60 Official Bugs Thread
  23. Ships missing on System Display
  24. v6.00 Official Bugs Thread
  25. MOVED: Carrier Naming
  26. Random crashes when clicking things
  27. Completely broken game
  28. Error in UpdateAllSensors
  29. civ line colony/liner income bug
  30. Error 13 (Arch Linux)
  31. SwarmColonyProduction on Win 7 65bit
  32. Moon larger than its parent planet
  33. Error: 339
  34. Design Class window trying to escape
  35. Game won't let me add ship components
  36. Shiping line's Default Ship names resulting in error
  37. galactic map problem
  38. Errors 91, 92, 424
  39. Bug discussion (Not for bug reports)
  40. Installation Problem- "Run Time Error: 52"
  41. game stuck in small increments (caution, may contain *spoiler* info)
  42. MOVED: Galactic Map displaying incorrectly
  43. MOVED: any workaround for the "error in execute orders" error ?
  44. Bug Tracking : a suggestion
  45. Reduced-height windows not reducing
  46. Error 3020 in Orbital Movement
  47. Scrollbar lost - Reward offered
  48. Pluto's Moons
  49. Error 48: failed to load .dll
  50. Error 6 in ApplyInternalDamage