Author Topic: 'Default' human picture missing after reinstall?  (Read 883 times)

0 Members and 1 Guest are viewing this topic.

Offline Tarnak

  • Leading Rate
  • *
  • T
  • Posts: 13
'Default' human picture missing after reinstall?
« on: May 12, 2014, 06:40:19 PM »
I recently did a fresh install and updated it to the latest patch since I wanted it on a new drive I installed instead of the old (failing) one. However, whenever I select the race details screen and it tries to bring up the default picture for the Terran Federation (I am not original, this I know) I am given this message: "Cannot find the race picture for the Terran Federation. The last known name for this file was: Race327.bmp. Please try reselecting it"

Did I miss a portion where some extra races were to be included during the install?
 

Offline MarcAFK

  • Vice Admiral
  • **********
  • Posts: 1768
  • Thanked: 68 times
  • ...it's so simple an idiot could have devised it..
Re: 'Default' human picture missing after reinstall?
« Reply #1 on: May 12, 2014, 11:50:19 PM »
I'm not sure, however try installing that treebiters race pack, uh....
http://aurora2.pentarch.org/index.php/topic,2989.0.html
" Why is this godforsaken hellhole worth dying for? "
". . .  We know nothing about them, their language, their history or what they look like.  But we can assume this.  They stand for everything we don't stand for.  Also they told me you guys look like dorks. "
"Stop exploding, you cowards.  "
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52