View full version: Aurora Bugs
1 2 3 »
  1. Official v7.10 Bugs Reporting Thread
  2. "Error 3201 was generated by DAO.recordset."
  3. Official v7.00 Bugs Reporting Thread
  4. Official v6.10 Bugs Thread
  5. Official v6.40 Bugs Reporting Thread
  6. OrbitalMovement
  7. MSSTDFMT.DLL error with new Windows install
  8. Bugs observed in Linux
  9. Error 6 Overflow with Sensors
  10. Using 2 computer screen
  11. Official v5.50 Bugs Thread
  12. Official v5.42 Bugs Thread
  13. Official v6.20 Bugs Thread
  14. Official v6.30 Bugs thread
  15. Some Assistance Required
  16. Error Reports to 5.54, 6.2 and 6.3 Beta
  17. Error in UpdateMessages
  18. Run time error 3075 when pressing on geo status.
  19. v5.56/v5.60 Official Bugs Thread
  20. Ships missing on System Display
  21. v6.00 Official Bugs Thread
  22. MOVED: Carrier Naming
  23. Error 713
  24. Random crashes when clicking things
  25. Completely broken game
  26. Error in UpdateAllSensors
  27. civ line colony/liner income bug
  28. Error 13 (Arch Linux)
  29. SwarmColonyProduction on Win 7 65bit
  30. Moon larger than its parent planet
  31. Error: 339
  32. Design Class window trying to escape
  33. Game won't let me add ship components
  34. Shiping line's Default Ship names resulting in error
  35. galactic map problem
  36. Errors 91, 92, 424
  37. Bug discussion (Not for bug reports)
  38. Installation Problem- "Run Time Error: 52"
  39. game stuck in small increments (caution, may contain *spoiler* info)
  40. MOVED: Galactic Map displaying incorrectly
  41. MOVED: any workaround for the "error in execute orders" error ?
  42. Bug Tracking : a suggestion
  43. Reduced-height windows not reducing
  44. Error 3020 in Orbital Movement
  45. Scrollbar lost - Reward offered
  46. Pluto's Moons
  47. Error 48: failed to load .dll
  48. Error 6 in ApplyInternalDamage
  49. Possable graphics glitch?
  50. Error in Execute Orders