View full version: Aurora Bugs
1 2 3 »
  1. "Error 3201 was generated by DAO.recordset."
  2. Official v7.10 Bugs Reporting Thread
  3. Official v6.40 Bugs Reporting Thread
  4. Cloaking Device -Possible Bug-
  5. Official v7.00 Bugs Reporting Thread
  6. Official v6.10 Bugs Thread
  7. OrbitalMovement
  8. MSSTDFMT.DLL error with new Windows install
  9. Bugs observed in Linux
  10. Error 6 Overflow with Sensors
  11. Using 2 computer screen
  12. Official v5.50 Bugs Thread
  13. Official v5.42 Bugs Thread
  14. Official v6.20 Bugs Thread
  15. Official v6.30 Bugs thread
  16. Some Assistance Required
  17. Error Reports to 5.54, 6.2 and 6.3 Beta
  18. Error in UpdateMessages
  19. Run time error 3075 when pressing on geo status.
  20. v5.56/v5.60 Official Bugs Thread
  21. Ships missing on System Display
  22. v6.00 Official Bugs Thread
  23. MOVED: Carrier Naming
  24. Error 713
  25. Random crashes when clicking things
  26. Completely broken game
  27. Error in UpdateAllSensors
  28. civ line colony/liner income bug
  29. Error 13 (Arch Linux)
  30. SwarmColonyProduction on Win 7 65bit
  31. Moon larger than its parent planet
  32. Error: 339
  33. Design Class window trying to escape
  34. Game won't let me add ship components
  35. Shiping line's Default Ship names resulting in error
  36. galactic map problem
  37. Errors 91, 92, 424
  38. Bug discussion (Not for bug reports)
  39. Installation Problem- "Run Time Error: 52"
  40. game stuck in small increments (caution, may contain *spoiler* info)
  41. MOVED: Galactic Map displaying incorrectly
  42. MOVED: any workaround for the "error in execute orders" error ?
  43. Bug Tracking : a suggestion
  44. Reduced-height windows not reducing
  45. Error 3020 in Orbital Movement
  46. Scrollbar lost - Reward offered
  47. Pluto's Moons
  48. Error 48: failed to load .dll
  49. Error 6 in ApplyInternalDamage
  50. Possable graphics glitch?