Author Topic: Cloaking Device -Possible Bug-  (Read 575 times)

0 Members and 1 Guest are viewing this topic.

Offline Frank Jager

  • Leading Rate
  • *
  • F
  • Posts: 11
  • Thanked: 1 times
Cloaking Device -Possible Bug-
« on: April 28, 2017, 11:15:34 AM »
The cloaking device seems bugged, in my game it's not limited by the size of the ship in the same way a jump drive is.  For example I cannot complete  (lock) a design where the hull size exceeds the jump drive rating.   But I can complete a design with a 1HS cloaking device and 90% sensor reduction with ANY hull size, including the superdreadnought of 1. 5m tons.  Furthermore it actually reduces the cross section of the ship both on the design screen and versus enemy sensors.  If intended why does the cloaking device efficency matter?
 

Offline sloanjh

  • Global Moderator
  • Admiral of the Fleet
  • *****
  • Posts: 2695
  • Thanked: 47 times
Re: Cloaking Device -Possible Bug-
« Reply #1 on: May 01, 2017, 07:25:48 AM »
Please report bugs in the (semi-) official bug thread - Steve uses it as a filing cabinet, so he's requested bug reports be combined in a single thread (ditto for suggestions).  New user questions should go in The Academy.

I suspect you posted in Mechanics because you tried to start a new thread in Bugs and it wouldn't let you :)  That was intentional for the above reasons.  If you just pile more onto the (semi-)official thread it should work.  I'm going to move this thread into the Bugs forum.

Have fun!!
John
« Last Edit: May 01, 2017, 07:28:33 AM by sloanjh »
 

Offline Frank Jager

  • Leading Rate
  • *
  • F
  • Posts: 11
  • Thanked: 1 times
Re: Cloaking Device -Possible Bug-
« Reply #2 on: May 01, 2017, 09:15:20 PM »
Thanks. 

Spot on.  Didn't know there was a thread already

Frank
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52