View full version: Aurora Bugs
1 2 3 »
  1. Official v7.10 Bugs Reporting Thread
  2. Low Missile Speed when Launched at Waypoint
  3. Error 380
  4. "Error 3201 was generated by DAO.recordset."
  5. Error 713
  6. Official v6.40 Bugs Reporting Thread
  7. Cloaking Device -Possible Bug-
  8. Official v7.00 Bugs Reporting Thread
  9. Official v6.10 Bugs Thread
  10. OrbitalMovement
  11. MSSTDFMT.DLL error with new Windows install
  12. Bugs observed in Linux
  13. Error 6 Overflow with Sensors
  14. Using 2 computer screen
  15. Official v5.50 Bugs Thread
  16. Official v5.42 Bugs Thread
  17. Official v6.20 Bugs Thread
  18. Official v6.30 Bugs thread
  19. Some Assistance Required
  20. Error Reports to 5.54, 6.2 and 6.3 Beta
  21. Error in UpdateMessages
  22. Run time error 3075 when pressing on geo status.
  23. v5.56/v5.60 Official Bugs Thread
  24. Ships missing on System Display
  25. v6.00 Official Bugs Thread
  26. MOVED: Carrier Naming
  27. Random crashes when clicking things
  28. Completely broken game
  29. Error in UpdateAllSensors
  30. civ line colony/liner income bug
  31. Error 13 (Arch Linux)
  32. SwarmColonyProduction on Win 7 65bit
  33. Moon larger than its parent planet
  34. Error: 339
  35. Design Class window trying to escape
  36. Game won't let me add ship components
  37. Shiping line's Default Ship names resulting in error
  38. galactic map problem
  39. Errors 91, 92, 424
  40. Bug discussion (Not for bug reports)
  41. Installation Problem- "Run Time Error: 52"
  42. game stuck in small increments (caution, may contain *spoiler* info)
  43. MOVED: Galactic Map displaying incorrectly
  44. MOVED: any workaround for the "error in execute orders" error ?
  45. Bug Tracking : a suggestion
  46. Reduced-height windows not reducing
  47. Error 3020 in Orbital Movement
  48. Scrollbar lost - Reward offered
  49. Pluto's Moons
  50. Error 48: failed to load .dll