View full version: Aurora Bugs
1 2 3 »
  1. Official v7.10 Bugs Reporting Thread
  2. Switching from "Low Gravity" to "normal"
  3. Low Missile Speed when Launched at Waypoint
  4. Error 380
  5. "Error 3201 was generated by DAO.recordset."
  6. Error 713
  7. Official v6.40 Bugs Reporting Thread
  8. Cloaking Device -Possible Bug-
  9. Official v7.00 Bugs Reporting Thread
  10. Official v6.10 Bugs Thread
  11. OrbitalMovement
  12. MSSTDFMT.DLL error with new Windows install
  13. Bugs observed in Linux
  14. Error 6 Overflow with Sensors
  15. Using 2 computer screen
  16. Official v5.50 Bugs Thread
  17. Official v5.42 Bugs Thread
  18. Official v6.20 Bugs Thread
  19. Official v6.30 Bugs thread
  20. Some Assistance Required
  21. Error Reports to 5.54, 6.2 and 6.3 Beta
  22. Error in UpdateMessages
  23. Run time error 3075 when pressing on geo status.
  24. v5.56/v5.60 Official Bugs Thread
  25. Ships missing on System Display
  26. v6.00 Official Bugs Thread
  27. MOVED: Carrier Naming
  28. Random crashes when clicking things
  29. Completely broken game
  30. Error in UpdateAllSensors
  31. civ line colony/liner income bug
  32. Error 13 (Arch Linux)
  33. SwarmColonyProduction on Win 7 65bit
  34. Moon larger than its parent planet
  35. Error: 339
  36. Design Class window trying to escape
  37. Game won't let me add ship components
  38. Shiping line's Default Ship names resulting in error
  39. galactic map problem
  40. Errors 91, 92, 424
  41. Bug discussion (Not for bug reports)
  42. Installation Problem- "Run Time Error: 52"
  43. game stuck in small increments (caution, may contain *spoiler* info)
  44. MOVED: Galactic Map displaying incorrectly
  45. MOVED: any workaround for the "error in execute orders" error ?
  46. Bug Tracking : a suggestion
  47. Reduced-height windows not reducing
  48. Error 3020 in Orbital Movement
  49. Scrollbar lost - Reward offered
  50. Pluto's Moons