Author Topic: Official v6.10 Bugs Thread  (Read 18859 times)

0 Members and 1 Guest are viewing this topic.

Offline Paul M

  • Vice Admiral
  • **********
  • P
  • Posts: 1259
  • Thanked: 22 times
Re: Official v6.10 Bugs Thread
« Reply #285 on: April 18, 2016, 10:17:30 AM »
I had my suspicion that it was due to not being in the same system as their HQ.  Now I have to decide how long I allow this to go on, as these are big (for the NCN) ships with high fuel use normally, off the top of my head the 8th must have close to 8 million litres of fuel in their tanks.  I figure I'll cheat for about another month until I have to send them back home to refit.  In fairness then I'll have to do the rest of their training in Sol.  This out of Sol training will have to wait it seems as the CA is the first ship that will have a flag bridge and that is held up due to the jump engine.

Thanks for clearing that up Byron.
 

Offline Paul M

  • Vice Admiral
  • **********
  • P
  • Posts: 1259
  • Thanked: 22 times
Re: Official v6.10 Bugs Thread
« Reply #286 on: June 03, 2016, 01:56:48 AM »
Just getting to Jabberwocky and something odd happened.  I had a Gargolye class frigate undergoing refit in the 8th Sqn SG and since I needed to move things around I moved the ship to my training/shakedown group.  It was part way through its refit.

I then gave orders for the 7th and 8th Sqn to start moving to the jump point.  I noticed that the 8th Sqn SG stayed put.  I could not SM them to the JP but SMed them to Forge.  They then stayed put there.  So I created a new TG and moved the ships to it.  Then I tried to delete the old one after the new one actually followed orders.  It said "not allowed as ship are associated with shipyard tasks"...the TG at this time is empty.   I look in the shipyard and find out that the Gargolye class frigate now in the 9th Sqn is still showing that it is part of the 8th.  The fact that it was moved after the start of the refit did not get updated.
 

Offline chrislocke2000

  • Captain
  • **********
  • c
  • Posts: 444
  • Thanked: 15 times
Re: Official v6.10 Bugs Thread
« Reply #287 on: August 28, 2018, 04:44:32 AM »
Just noticed an issue in an old game I've resurrected. Where swarm queens deploy their FACs it looks like they don't remember to recall them before trying to jump through a warp point. As a result they are constantly trying to do a squadron drop where they don't have the ability to do so and are stuck on the jump point constantly retrying to jump. Obviously they need to order a recovery before jumping or use a standard transit to be able to keep going.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53