Author Topic: install link not working?  (Read 871 times)

0 Members and 1 Guest are viewing this topic.

Offline anonguy

  • Able Ordinary Rate
  • a
  • Posts: 3
install link not working?
« on: February 22, 2014, 01:24:23 AM »
As I stated in the title, I clicked the installer file download and it redirects to "shadow network" or something like that a blog and says file is not found?
 

Offline Hawkeye

  • Vice Admiral
  • **********
  • Posts: 1043
  • Thanked: 2 times
Re: install link not working?
« Reply #1 on: February 22, 2014, 01:58:06 AM »
Hm, I just checked and

5.54 Full Install.zip, 6.20, 6.21 and 6.30 Beta patch all work for me.
Ralph Hoenig, Germany
 

Offline Erik Luken

  • Administrator
  • Admiral of the Fleet
  • *****
  • Posts: 5237
  • Thanked: 132 times
  • Forum Admin
  • Discord Username: icehawke
Re: install link not working?
« Reply #2 on: February 22, 2014, 08:01:06 AM »
As I stated in the title, I clicked the installer file download and it redirects to "shadow network" or something like that a blog and says file is not found?


www.pentarch.org is my blog, the Shadow Network. The forums here are on a subdomain of the blog. The download links should not redirect you to the blog at all.
 

Offline anonguy

  • Able Ordinary Rate
  • a
  • Posts: 3
Re: install link not working?
« Reply #3 on: February 24, 2014, 01:05:22 PM »
well it did, I found a working link in the wiki so I have no issues now.  I will check again and see if its still acting like this though.  Neat game nice work!
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55