Author Topic: Low Missile Speed when Launched at Waypoint  (Read 238 times)

0 Members and 1 Guest are viewing this topic.

Offline ChubbyPitbull

  • Chief Petty Officer
  • ***
  • C
  • Posts: 43
Low Missile Speed when Launched at Waypoint
« on: June 14, 2018, 08:07:13 AM »
Wasn't sure if this was a bug or a normal mechanic. I'm playing a game with advanced propulsion technology and had designed this missile:



I first put it into use breaching the jump point into an enemy's home system. I split my fleet into 6 jump groups for squadron transit and jumped everyone through. Encountered an enemy fleet just on the other side which was sitting on the jump point, so I had each sub-fleet drop a waypoint at their current position and then used the "Launch Missiles at" order for each missile ship to launch half their launchers at the waypoint right after the jump, and the other half 5 seconds later.

The launch seemed to go correctly, and the missiles used their sensors to find a new target:

"12th June 2038 10:02:11,Federation,Norwich,5x Wallace Int. 'Panther-I' S-WH32R58 SASM cannot find its target. It will home on the previous target location and use onboard sensors to search for a new target"

In the next 5 second increment, all missiles began moving towards the enemy fleet, but instead of going at 105000 km/s, they were only travelling at 105 km/s. Thus, they had no hope of ever catching the enemy fleet, and I wasn't aware of an in-game way to set missile speeds. I ended up using the database password to set the Missile Salvoes to the correct speed.

Is this a bug? Or is it an issue with launching missiles at a waypoint that are expected to then home in on their own, instead of launching sub-munitions like a mine would?
 

Offline Father Tim

  • Rear Admiral
  • **********
  • Posts: 843
  • Thanked: 37 times
Re: Low Missile Speed when Launched at Waypoint
« Reply #1 on: June 14, 2018, 11:25:24 PM »
Were the missiles perhaps 525 km from their target waypoint(s) when launched? And thus, having only moved 105 km/s during their first increment, somehow set that as their speed?
 

Offline ChubbyPitbull

  • Chief Petty Officer
  • ***
  • C
  • Posts: 43
Re: Low Missile Speed when Launched at Waypoint
« Reply #2 on: June 15, 2018, 05:07:36 AM »
It's possible; when I set the waypoints for each group, I did it quickly by eyeballing it at a high zoom level rather than clicking each fleet and then adding the waypoint to the last clicked position. However, all 6 salvos from all 6 separate fleets all had their speed set to 105 km/s.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52