Author Topic: Help! My SA password won't work!  (Read 2987 times)

0 Members and 1 Guest are viewing this topic.

Offline Tregonsee (OP)

  • Sub-Lieutenant
  • ******
  • Posts: 104
Help! My SA password won't work!
« on: February 02, 2009, 04:43:33 PM »
I had been playing a game using 6.0.  My password was the default (sa).  I then started plying another game using 7.0 on another partition of my hard drive.  I went back to my 6.0 game, which does not accept the password.  It will not allow me to change the password (it requires a password for that).  When going to play the game, it has two asterisks for the password.

Any ideas?
 

Offline Erik L

  • Administrator
  • Admiral of the Fleet
  • *****
  • Posts: 5567
  • Thanked: 301 times
  • Forum Admin
  • Discord Username: icehawke
  • Bronze Supporter Bronze Supporter : Support the forums with a Bronze subscription
    Silver Supporter Silver Supporter : Support the forums with a Silver subscription
    Gold Supporter Gold Supporter : Support the forums with a Gold subscription
    2021 Supporter 2021 Supporter : Donate for 2021
Re: Help! My SA password won't work!
« Reply #1 on: February 02, 2009, 10:05:22 PM »
Did you change it? Last time I checked the programmed default password (for SA and Aurora) is blank.

Offline Father Tim

  • Vice Admiral
  • **********
  • Posts: 2162
  • Thanked: 525 times
Re: Help! My SA password won't work!
« Reply #2 on: February 03, 2009, 04:34:19 AM »
The old default password was  "sm" - for Space Master.  The new one is blank.
 

Offline Tregonsee (OP)

  • Sub-Lieutenant
  • ******
  • Posts: 104
Re: Help! My SA password won't work!
« Reply #3 on: February 03, 2009, 12:11:02 PM »
Thanks, all.  It was indeed "sm".  I had thought for some reason it was "sa" (I guess for Starfire Assistant).