Author Topic: Primitive Aliens?  (Read 382 times)

0 Members and 1 Guest are viewing this topic.

Offline Spartus001 (OP)

  • Leading Rate
  • *
  • S
  • Posts: 5
  • Thanked: 14 times
Primitive Aliens?
« on: June 17, 2022, 07:49:31 PM »
I have been playing Aurora for over ten years now in both VB and the new and improved C+ version.   I recently slapped together a new computer after a power surge sent my old reliable machine to the scrapyard.   When I tried playing Aurora it seemed to work well, with turn times being substantially quicker.   It would seem the PC industry has advanced considerably since I built my last rig in 2008, lol.   The only substantial issue I seem to have is that whenever I encounter a new non player race, I get a cascade of errors about 'set distances' or some such.   The errors are not fatal and after a minor click-fest of dismissing errors, things seem to bash on as expected.   Except the aliens and their planet are completely devoid of any ships, buildings, troops or even mineral stockpiles.   Only a population remains.

The first time this happened I just conquered the (very docile) planet and assumed that these must be primitives of some kind that I had not seen in previous plays.   I put therm to work building stuff and mining things for The Greater Good.   But then it happened again in the same game a few jumps down the chain.   So I tried a new start and the same thing happened.   Everything else seems to be working as expected, but its a bit dull being the only giant in the playground (other than Rahkas being their usual annoying selves).

I dont recall ever having this happen on my old machine in my many playthroughs.   Might this be an error related to Windows 10?  In the past I had always ran Windows 7.   I'm at a loss to think of what might cause this.   Anyone else have this issue or have perhaps have some insight?
 

Offline StarshipCactus

  • Lieutenant
  • *******
  • S
  • Posts: 168
  • Thanked: 31 times
Re: Primitive Aliens?
« Reply #1 on: June 18, 2022, 10:15:21 PM »
I remember the Rahkas used to vanish but I thought that had been fixed.
 

Offline Garfunkel

  • Registered
  • Vice Admiral
  • **********
  • Posts: 2408
  • Thanked: 790 times
Re: Primitive Aliens?
« Reply #2 on: June 19, 2022, 04:46:22 AM »
That definitely sounds very weird and not normal behaviour by any means.

I'd download Aurora again and put it somewhere else, outside of Progam Files or My Documents, and start a new game, see if the errors reappear.