Author Topic: Current installation process?  (Read 3657 times)

0 Members and 1 Guest are viewing this topic.

Offline Mark Yanning

  • Warrant Officer, Class 2
  • ****
  • M
  • Posts: 59
  • Thanked: 8 times
Re: Current installation process?
« Reply #15 on: May 03, 2020, 06:38:24 AM »
Hello guys, maybe I'm doing something wrong istalling Aurora #C. When I create a new game, it seems I don't have any Search Points to assign as usually a new start game has, and research speed is super fast, even if I'm a new race, just created with standard values. So, I install starting from 1.5.1, then I patch it to 1.9.0, then to 1.9.3, just deleting and copying new files. Is it right? I'm a bit confused  ??? ???. Thanks
 

Offline Black

  • Captain
  • **********
  • B
  • Posts: 536
  • Thanked: 90 times
Re: Current installation process?
« Reply #16 on: May 03, 2020, 06:55:11 AM »
Do you have decimal separator set to period or comma?
 

Offline Mark Yanning

  • Warrant Officer, Class 2
  • ****
  • M
  • Posts: 59
  • Thanked: 8 times
Re: Current installation process?
« Reply #17 on: May 03, 2020, 08:43:20 AM »


I think is a comma
 

Offline Black

  • Captain
  • **********
  • B
  • Posts: 536
  • Thanked: 90 times
Re: Current installation process?
« Reply #18 on: May 03, 2020, 08:55:40 AM »
That is most likely cause of your problems. Aurora is made with period as decimal separator. You need to change to period for Aurora to work correctly.
 

Offline Mark Yanning

  • Warrant Officer, Class 2
  • ****
  • M
  • Posts: 59
  • Thanked: 8 times
Re: Current installation process?
« Reply #19 on: May 03, 2020, 08:56:56 AM »
Ok, thanks I have changed it, but still I have the problem. Maybe I need to restart PC? Or reinstall everything? Thanks
« Last Edit: May 03, 2020, 08:59:11 AM by Mark Yanning »
 

Offline smoelf

  • Lt. Commander
  • ********
  • Posts: 251
  • Thanked: 85 times
Re: Current installation process?
« Reply #20 on: May 03, 2020, 09:01:14 AM »
Did you only change the decimal separator? In my experience you also need to change the thousands' separator from a period to a comma. Essentially, they need to switch places. This also has to happen before you create a new game. If the game is already created, the damage is done, because some values are loaded only at that point.
 

Offline Mark Yanning

  • Warrant Officer, Class 2
  • ****
  • M
  • Posts: 59
  • Thanked: 8 times
Re: Current installation process?
« Reply #21 on: May 03, 2020, 09:04:42 AM »
I get it, thanks. Gonna try right now, it should work. I just changed decimal separator, not the thousands' one
 

Offline Mark Yanning

  • Warrant Officer, Class 2
  • ****
  • M
  • Posts: 59
  • Thanked: 8 times
Re: Current installation process?
« Reply #22 on: May 03, 2020, 09:16:33 AM »
Did you only change the decimal separator? In my experience you also need to change the thousands' separator from a period to a comma. Essentially, they need to switch places. This also has to happen before you create a new game. If the game is already created, the damage is done, because some values are loaded only at that point.

Nope, something still doesn't work. I think I set every separatore to period, but still research points, and instant build points seem to don't work

This in race creator
This after created race

Here my settings:
 

Offline smoelf

  • Lt. Commander
  • ********
  • Posts: 251
  • Thanked: 85 times
Re: Current installation process?
« Reply #23 on: May 03, 2020, 09:26:45 AM »
Right, the tricky part is that "simbolo raggruppamento cifre" has to be a comma, while "separatore decimale" has to be a period. That should fix it.
 
The following users thanked this post: Mark Yanning

Offline Mark Yanning

  • Warrant Officer, Class 2
  • ****
  • M
  • Posts: 59
  • Thanked: 8 times
Re: Current installation process?
« Reply #24 on: May 03, 2020, 09:30:51 AM »
Allright, thanks. It's defenetly a brain teaser  ::) . Confirm, it's working now!
« Last Edit: May 03, 2020, 09:36:12 AM by Mark Yanning »
 

Offline smoelf

  • Lt. Commander
  • ********
  • Posts: 251
  • Thanked: 85 times
Re: Current installation process?
« Reply #25 on: May 03, 2020, 02:43:12 PM »
Allright, thanks. It's defenetly a brain teaser  ::) . Confirm, it's working now!

Nice. Glad to have helped :)
 

Offline DFNewb

  • Captain
  • **********
  • D
  • Posts: 484
  • Thanked: 99 times
Re: Current installation process?
« Reply #26 on: May 03, 2020, 02:50:24 PM »
Did you only change the decimal separator? In my experience you also need to change the thousands' separator from a period to a comma. Essentially, they need to switch places. This also has to happen before you create a new game. If the game is already created, the damage is done, because some values are loaded only at that point.

Nope, something still doesn't work. I think I set every separatore to period, but still research points, and instant build points seem to don't work

This in race creator
This after created race

Here my settings:

Normally it should look like 80 000 for the research points just so you know, but 80000 also works in my testing. I guess your best bet is to manually do it every time for them (delete the periods).
 

Offline SpikeTheHobbitMage

  • Bug Moderators
  • Commodore
  • ***
  • S
  • Posts: 670
  • Thanked: 152 times
Re: Current installation process?
« Reply #27 on: May 04, 2020, 02:46:25 PM »
You have both decimal and thousands set to '.'.  "Simbolo raggruppamento cifre" should be either a ',' or a ' '.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72