Author Topic: Upgrade not working?  (Read 2065 times)

0 Members and 1 Guest are viewing this topic.

Offline Maskerade (OP)

  • Able Ordinary Rate
  • M
  • Posts: 4
  • Thanked: 1 times
  • You Posted! You Posted! : Earned for posting at least 1 time.
Upgrade not working?
« on: August 29, 2022, 03:56:04 AM »
I'm running Window's 11 installed on C:\
Install location for Aurora is my NVMe drive, labelled as E:/
Downloaded Aurora1130Full Files via http and extracted, using 7zip, to E:\Aurora - Version shows as 1. 13. 0 as expected when the game is run
Downloaded Aurora200 via http and overwrote the EXE and DB files in E:\Aurora - Version shows as 2. 0. 1 with no errors on start-up
Downloaded Aurora210 via HTTP and overwrote the EXE and DB files in E:\Aurora - And I get. . .

No Image Found for Flag0539. jpg
When checking the version, it shows 2. 0. 3 !?

Even if I go from the Full Install direct to 2. 1. 0 I still get the above flag missing error and the same wrong version showing in Miscellaneous.

What have I done wrong?
Thanks in advance.  I feel so dumb.
 

Offline stabliser

  • Warrant Officer, Class 2
  • ****
  • Posts: 50
  • Thanked: 15 times
  • You Posted! You Posted! : Earned for posting at least 1 time.
    Have something to say! Have something to say! : Earned for posting at least 10 times.
Re: Upgrade not working?
« Reply #1 on: August 29, 2022, 04:43:09 AM »
I saw that as well, I assumed Steve had planned to release 2.0.3 and then decided it would be 2.1.0 without telling the data for that part of the display.

As for the flag, I guess Steve used a custom flag for his intro game. Either create a flag in the flag folder with that name or just start your own game and it wont be a problem.
 
The following users thanked this post: Maskerade

Offline Jarhead0331

  • Sub-Lieutenant
  • ******
  • J
  • Posts: 126
  • Thanked: 45 times
  • You Posted! You Posted! : Earned for posting at least 1 time.
    Have something to say! Have something to say! : Earned for posting at least 10 times.
    Talkative! Talkative! : Earned for posting at least 100 times.
Re: Upgrade not working?
« Reply #2 on: August 29, 2022, 06:22:15 AM »
Your upgrade is working.

Please check the 2.1.0. Bugs thread. This issue is acknowledged and explained.
 
The following users thanked this post: waresky, Maskerade