Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Message icon:

shortcuts: hit alt+s to submit/post or alt+p to preview

Please read the rules before you post!

Topic Summary

Posted by: Hawkeye
« on: June 20, 2020, 10:54:19 PM »

It's a long time since I installed SA, but I believe I had the same messages pop up and did the same thing you did (keep the newer files) but don't have those problems, so I would guess it isn't that.

You could try deleting the entire folder (and the one in program files (x86) and do a new install (assuming you haven't tried that already).
Other than that, I have no idea, sorry.
Posted by: misanthropope
« on: June 19, 2020, 10:20:49 AM »

thanks!  the installer did indeed default to program files (x86) and picking a different venue cured that problem

im still in some kind of trouble, though.  i have i believe followed the installation instructions for SA6 and the two patches (with one ambiguity, details to follow).  when i try to launch SA, there is no game, when i hit the "New" button i am running into (apparent) trouble.  it will let me modify the checkboxes on the right, but i can't edit any of the text fields (like game name).

the one obvious place i might have screwed something up is, when installing SA6, a couple times i was given messages like "you have a newer version of this file already on your computer, we recommend you keep yours".  the only one i really noted was a .dll file.  i kept my existing files in such cases.  was that a wrong decision, do you suppose?
Posted by: Ri0Rdian
« on: June 18, 2020, 01:01:39 PM »

I bet most people here are running W10 so that is unlikely to be the problem.

My Aurora install is in C:/Games/Aurora (where I put some stuff that has no better place) and no problems encountered.
Posted by: Hawkeye
« on: June 18, 2020, 10:42:21 AM »

Where exactly is that folder?
I have SA installed on a Win 10 system, but it's on D:/Starfire Assistant.

I never install anything on C:/ if I can help it, since this is the drive dedicated solely for the OS and never, never, EVER in C:/Program Files/ or C:/Program Files (x86)
Posted by: misanthropope
« on: June 18, 2020, 10:17:50 AM »

i see from another topic that SA runs on windows 10, but i can't get through installation.

approximately every single thing i try, i run into "access denied" type problems.  the only account on this machine is the administrator account, making the problem particularly exasperating.  internet searches reveal a consensus "get an OS that doesn't suck" but tha's a bigger step than i want to take right at the moment :)

the exact moment i run into trouble is when i try to extract the files from the downloaded, zipped 7.0 patch.  the 6.whatever installed fine, i have a populated folder named "Starfire Assistant" in the default location.  now what?  thanks!