Author Topic: AuroraMod 1.12.x-final - Custom colors, fonts, scale, resizing, auto-save, etc  (Read 25770 times)

0 Members and 1 Guest are viewing this topic.

Offline King-Salomon

  • Lieutenant
  • *******
  • Posts: 153
  • Thanked: 38 times
I realy hoped some/most of the code of this would have been added to 2.0 ... but sadly ... -.-

I too hope that someone who can code will take this over and makes a new version .. at least with the color and regional settings ...
 

Offline Destragon

  • Lieutenant
  • *******
  • D
  • Posts: 151
  • Thanked: 87 times
I realy hoped some/most of the code of this would have been added to 2.0 ... but sadly ... -.-

I too hope that someone who can code will take this over and makes a new version .. at least with the color and regional settings ...
The colour and regional settings stuff has been ported over to AuroraPatch for quite a while. (And it works for Aurora version 2.0, because AuroraPatch is built with future compatibility in mind.)
See threads like these:
http://aurora2.pentarch.org/index.php?topic=12565.0
http://aurora2.pentarch.org/index.php?topic=12568.0
http://aurora2.pentarch.org/index.php?topic=12593.0
« Last Edit: August 09, 2022, 09:31:45 AM by Destragon »
 
The following users thanked this post: King-Salomon, bankshot, molly

Offline NightlinerSGS

  • Petty Officer
  • **
  • N
  • Posts: 15
  • Thanked: 1 times

And it works for Aurora version 2.0, because AuroraPatch is built with future compatibility in mind.


You sure? I've tried running the current AuroraPatch with 2.0 and 2.0.2, in fresh installs and in copies of my working installation which I patched... in both cases AuroraPatch just says "Failed to start Aurora" and that's it.
 

Offline Jarhead0331

  • Sub-Lieutenant
  • ******
  • J
  • Posts: 126
  • Thanked: 45 times
^It works in 2.0.2 for me... ???
 

Offline NightlinerSGS

  • Petty Officer
  • **
  • N
  • Posts: 15
  • Thanked: 1 times
^It works in 2.0.2 for me... ???

Thanks for telling me. This prompted me to investigate further, and I found the reason it didn't work.

Windows Threat Protection got overzealous, since I hadn't started the new Aurora.exe yet and gave Windows the OK to run it, it refused doing so through a third-party app. It works now. :)
 

Offline Veantur

  • Able Ordinary Rate
  • V
  • Posts: 1
hello
i have trouble with using the auroramod
the settings button is greyed out for me
do i need to install addition or how i can make that work for me