Author Topic: Frozen by spoilers  (Read 1125 times)

0 Members and 3 Guests are viewing this topic.

Offline Xonok

  • Leading Rate
  • *
  • X
  • Posts: 5
  • Thanked: 1 times
Frozen by spoilers
« on: August 19, 2019, 09:42:41 AM »
Found some aliens.    First time ever fighting.   
Thought it was the swarm, so I made some ships with mesons and particle beams.   
Look around in the system.    No enemies in sight.    Full tour, no results.    Weird.   
Set a ship to gravsurvey the planets once more.   
2 enemy ships show up, destroy my survey ship.   
Sending in the 10kt cruisers.   
Proceed to get hammered by 57 nuclear missiles every 5 seconds.   
10 armor on a 10kt ship lasted quite a while, but I couldn't shoot.   
Eventually lost.   
Made new ships, this time designed to only have PD.   
Sent them to that planet again.   
No missiles used against me, instead they came close and we exchanged some hits with mesons.   
Kept doing that for a bit, then they run away.    My ships are too slow to keep up.   
Send my ships back to the gate, make a new survey/jump ship to bring them back.   
Before that's done, the game slows down again.    More meson combat.   
Again after a bit they run away and stay at 170k range.   
The hell, I can't play like this.   
Try moving back and forth a bit.    No use.   
Destroy my own ships.    Make new ones.   
Okay, my next ships are ready.    This time with 10k range particles.   
Proceed to move them toward jump point when the game slows down again.   
Those same 2 enemy ships.   
They came to Sol and quickly found a freighter.   
No damage being done though, somehow.    Just chasing that one freighter.   
Game is in 60 second ticks, so I can't do anything about it.   
Wtf.   

tl;dr - I can't fight an enemy because it controls time itself.    It doesn't attack, just stops me from using ticks over 60 seconds.
« Last Edit: August 19, 2019, 09:50:53 AM by Xonok »
 

Offline Garfunkel

  • Registered
  • Vice Admiral
  • **********
  • Posts: 1271
  • Thanked: 142 times
Re: Frozen by spoilers
« Reply #1 on: August 19, 2019, 12:26:51 PM »
They could be out of missiles and are trying to ram but missing. It is possible to have two spoilers spawn in the same system. But you would be getting 5 second intervals, not 60 second intervals. That sounds more like a sensor check that is getting spammed, ie something moving in and out of a sensor range.

Could be a listening post too, not a ship, and those can be tricky to find.
 

Offline Xonok

  • Leading Rate
  • *
  • X
  • Posts: 5
  • Thanked: 1 times
Re: Frozen by spoilers
« Reply #2 on: August 20, 2019, 08:05:46 AM »
My best guess atm is that they ran out of missiles and I somehow disabled their mesons too.   If they don't understand that they're unarmed, that might be all there is to it. 
I'm pretty sure it's just the two ships though.  Those are the only ones that ever entered my system and all the slowdowns are directly correlated to their position.
« Last Edit: August 20, 2019, 08:10:28 AM by Xonok »
 

Offline Doren

  • Chief Petty Officer
  • ***
  • D
  • Posts: 31
Re: Frozen by spoilers
« Reply #3 on: August 20, 2019, 03:03:01 PM »
You could spawn ships on top of them with SM and kill them that way if you think they are the ones causing the slowdown
 

Offline Xonok

  • Leading Rate
  • *
  • X
  • Posts: 5
  • Thanked: 1 times
Re: Frozen by spoilers
« Reply #4 on: August 27, 2019, 02:38:15 AM »
After playing a bit further they just disappeared.  For a different reason I started a new campaign.
One thing that happened now is that a spoiler mothership rammed one of my orbitals.  Both exploded.
Then 20 fighters appeared, killed off all my civilians and slowed the game for a while.  Apparently they were afraid of my PDCs.
Eventually they just disappeared, before I could get a fleet to fight them again.  This seems to be a recurring trend.
 

Offline Doren

  • Chief Petty Officer
  • ***
  • D
  • Posts: 31
Re: Frozen by spoilers
« Reply #5 on: August 27, 2019, 09:25:02 AM »
The mothership does indeed contain around 20 FACs and them disappearing sounds rather weird since I think only the mothership should be jump capable. Maybe they just decided to start sitting out at some outer bodies way out of your and their sensor ranges.

One thing some people suggest is to tech up heavily before exploring systems or disable Star Swarm at the begining if you are newer player and/or are having trouble with them since the motherships are jump capable and they in fact do travel from system to system
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55