Author Topic: Multiple bugs - Signing up is VERY DIFFICULT  (Read 703 times)

0 Members and 1 Guest are viewing this topic.

Offline Tangent

  • Able Ordinary Rate
  • T
  • Posts: 3
  • Thanked: 1 times
Multiple bugs - Signing up is VERY DIFFICULT
« on: October 21, 2019, 10:13:07 PM »
I had to attempt signing up for the forum four times before getting an account.  I received no email about the account, and only realized I needed someone to approve my account because I figured "well I guess I'll try logging in" and found I wasn't allowed.

Still no email, but hey, apparently I've been approved now.

I took screenshots of the issues I encountered, which includes dumb captchas that are impossible to answer, and being told my email is invalid and that my username has been taken.  :/

Bugs encountered: https://imgur. com/a/XQK6Ynk
 

Offline Erik Luken

  • Administrator
  • Admiral of the Fleet
  • *****
  • Posts: 5248
  • Thanked: 136 times
  • Forum Admin
  • Discord Username: icehawke
Re: Multiple bugs - Signing up is VERY DIFFICULT
« Reply #1 on: October 21, 2019, 11:09:00 PM »
I have ceased requiring an email activation as there were too many hiccups with it. That being said, I still do it in limited cases. Mostly when the "reason why joining" is not related to Aurora/4x games/etc.

You should have received a welcome email. The Pluto question is properly answered with "yes" so I am unsure why it did not accept your yes. Unless you had a trailing space or something. There are a number or gmail users so there is no reason I can see why yours would be marked as invalid. As for the username, it is possible you attempted another registration after I had approved you.
 

Offline Tangent

  • Able Ordinary Rate
  • T
  • Posts: 3
  • Thanked: 1 times
Re: Multiple bugs - Signing up is VERY DIFFICULT
« Reply #2 on: October 22, 2019, 06:17:09 PM »
Quote
You should have received a welcome email.

I have double-checked, including spam, and have none.  I have also double-checked the email entered in here to verify I have not misspelled it.  I'm not too concerned now that I have an active account, but there definitely is still some kind of issue.

My sign-up attempts were sequential over around 10-20 minutes, and was given nothing but failed captcha errors until receiving the error that the account exists, so I dunno how that happened on the back end.  Thank you for the prompt response, and I'm glad to be here now.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55