Author Topic: Registration problem  (Read 442 times)

0 Members and 1 Guest are viewing this topic.

Offline Anonymous

  • Leading Rate
  • *
  • A
  • Posts: 9
Registration problem
« on: October 23, 2006, 10:42:05 PM »
Erik,
  I wrote a note to Steve about this, but he is out of town and you are probably better equipped to handle this anyway.

  I registered for this forum but I have not recieved my confirmation email so I have not been 'activated'.  I suppose it is possible that I had a typo in my email address, otherwise I can see no other reason for me not to get it.  It has been the better part of twelve hours and these things usually take a matter of minutes.

  The Username should be Admiral Suffern
  My email for that activation should be: capt_wow@hotmail.com.

  I am hoping that, even as a guest, I can post.  I would have started a thread but I am 99% sure that that would be verboten as a guest.
« Last Edit: December 31, 1969, 06:00:00 PM by Anonymous »
 

Offline Erik Luken

  • Administrator
  • Admiral of the Fleet
  • *****
  • Posts: 5159
  • Thanked: 117 times
  • Discord Username: icehawke
(No subject)
« Reply #1 on: October 24, 2006, 09:56:19 AM »
Only thing I can think of is the email bouncing or getting spam filtered. I didn't get a bounce from your address. I manually activated your account.
« Last Edit: December 31, 1969, 06:00:00 PM by Erik Luken »
 

Offline Admiral Suffern

  • Able Ordinary Rate
  • A
  • Posts: 3
(No subject)
« Reply #2 on: October 24, 2006, 03:35:22 PM »
Well, I did get your message in my inbox, so it is a curiousity.  

  Thanks again for fixing this.
« Last Edit: December 31, 1969, 06:00:00 PM by Admiral Suffern »
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54