Recent Posts

Pages: [1] 2 3 ... 10
1
Forum Issues / Re: #403 (Forbidden) on all forum images
« Last post by Gyrfalcon on October 03, 2022, 01:57:34 AM »
Thanks for the suggestion (and d'oh on not searching for this better) - but yes, using a http URL solves the issue.
2
Forum Issues / Re: #403 (Forbidden) on all forum images
« Last post by Zap0 on September 30, 2022, 09:49:00 AM »
Use http, or badger the admin into investigating.

Here was the last thread about it.
3
Forum Issues / Re: #403 (Forbidden) on all forum images
« Last post by Jorgen_CAB on September 30, 2022, 06:55:10 AM »
If you enter the site with HTTP instead of HTTPS you are likely to see all the icons... not sure why this is.
4
Forum Issues / #403 (Forbidden) on all forum images
« Last post by Gyrfalcon on September 30, 2022, 03:58:29 AM »
Its been an issue for a while for me, but for some reason all forum hosted images/medals/smilies/etc return a status of 403 (Forbidden) for me.

Anything I can try to help pinpoint or fix the issue?
5
Forum Issues / Did not receive activation email
« Last post by Marcio (mpf0214) on August 10, 2022, 02:59:04 PM »
I changed my email address in the user profile, and the system asked to click on a link on an activation email sent to the new email address in order to re-activate my account.

Never received the activation email.  Asked to resend the email several times.  Still nothing.  I am locked out. . .
6
Forum Issues / Re: Notifications for old posts
« Last post by Erik L on August 09, 2022, 02:49:49 PM »
I turned off notification on posts, but left the notification for messages enabled.
7
Forum Issues / Re: Notifications for old posts
« Last post by Garfunkel on August 09, 2022, 07:14:11 AM »
We don't really need such notifications now that we have the updated threads / new posts highlight at the top of the forum. It's not a major issue of course, just a little annoying thing.
8
Forum Issues / Re: Notifications for old posts
« Last post by Black on August 09, 2022, 06:57:18 AM »
I have this issue as well. I use Firefox with uBlock Origin.

I sometimes check forum from different PC that has Chrome and now that I think about it I don't remember seeing the notifications.
9
Forum Issues / Re: Notifications for old posts
« Last post by Neophyte on August 09, 2022, 06:51:39 AM »
Same problem (Firefox and uBlock Origin) and it's been happening for a long time - marking all messages read doesn't seem to do anything, neither does clicking the x boxes either individually or the dismiss all.  It occurs infrequently but afaik randomly.

I looked at it a few years ago, and iirc it's an old mod to SMF that does it.  Erik can tell us more about it if that's the case, and unless he really loves the add-on I think we could probably do without it, but that's up to him.

edit: my guess is it's Enotify - it's installed (see the bottom of any forum page) and the SMF community forum thread for it has some bug complaints about old post popups.  That bug may have not been fixed.
10
Forum Issues / Re: Notifications for old posts
« Last post by Vandermeer on August 09, 2022, 03:42:44 AM »
My hunch was it only happened to really old accounts that were/had messages before this was implemented. However King-Salomon has an older account than some who confirmed the issue, so that can't be it.

Maybe the browser? Firefox here, using uBlock and Ghostery too.
Pages: [1] 2 3 ... 10
SMF spam blocked by CleanTalk